Resolved
App connectivity is fully restored.
An HTTP endpoint failed this morning and it took an excessive amount of time to detect. We have corrected that issue and have wrapped further monitoring around it to discover this particular failure case.
Please contact us if you continue to have issues.
Update
We believe we have discovered the issue and have applied a corrective action.
We are continuing to monitor the situation.
Issue
Some of our customers are reporting intermittent connectivity issues.
We are examining the platform, and will update as we discover more.