Web UI Resource Errors

Tools 2 hours, 5 minutes

Activity

  • Resolved

    The web UI is working again. Thanks for your patience.

    Posted 14 years ago, Aug 17, 2011 17:37 UTC

  • Issue

    We're aware of a problem with adjusting resources via the web UI resulting in 500 status errors. Resource changes still work via the heroku command line tool.

    We are working on a fix that should be deployed soon.

    Posted 14 years ago, Aug 17, 2011 15:32 UTC

Current status