Git Push Timeouts

Tools 24 minutes

Activity

  • Resolved

    We have identified the problem and have fixed it. A software update had slightly different characteristics in the production environment and we have made the necessary changes to prevent it from happening again. Thank you for your patience.

    Posted 14 years ago, Aug 16, 2011 23:49 UTC

  • Issue

    We are aware of a problem with pushing to your git repositories and deploying new versions of your application.

    Our team is investigating the issue.

    Posted 14 years ago, Aug 16, 2011 23:25 UTC

Current status