API and Unidling Unavailable

Apps 1 hour, 16 minutes
Tools 1 hour, 16 minutes

Activity

  • Resolved

    The service continues to operate normally. Thanks for your patience.

    Posted 14 years ago, Aug 10, 2011 14:33 UTC

  • Update

    Things appear to be returning to normal but we will keep this status incident open as we continue to monitor things closely.

    Posted 14 years ago, Aug 10, 2011 13:46 UTC

  • Issue

    We are currently working to resolve problems with the Heroku API service. This is affecting git pushes, the Heroku command line client, the Heroku web console, and launching of idle applications. Active applications should remain unaffected.

    We will post status updates as the situation develops.

    Posted 14 years ago, Aug 10, 2011 13:16 UTC

Current status