Errors Unidling Processes

Apps 16 minutes
Tools 16 minutes

Activity

  • Resolved

    Unidling Processes is functioning properly now. Existing running applications were not affected. We'll continue to monitor the situation closely.

    Posted 14 years ago, Aug 9, 2011 18:43 UTC

  • Issue

    We are investigating high error rates unidling processes.

    Posted 14 years ago, Aug 9, 2011 18:27 UTC

Current status