Resolved
Network connectivity has now stabilized and we are closing this issue.
Issue
Network connectivity appears to be restored, but we are continuing to monitor the situation.
Issue
We are currently investigating network issues with our upstream provider.