Log Access Offline

Tools 12 minutes

Activity

  • Resolved

    Log access has been fully restored. We experienced a momentary outage with our log access point, preventing customers from accessing log data. The problem was quickly discovered and fixed.

    Please let us know if you have any issues.

    Posted 14 years ago, Aug 5, 2011 20:13 UTC

  • Issue

    Customers are currently unable to access logs.

    We are investigating.

    Posted 14 years ago, Aug 5, 2011 20:01 UTC

Current status