Elevated 503 Error Rates

Apps 22 minutes
Tools 22 minutes

Activity

  • Resolved

    The problem has been resolved, and platform error rates have returned to normal. We continue to monitor and investigate the issue, which was related to RabbitMQ.

    Posted 15 years ago, Dec 10, 2009 07:29 UTC

  • Issue

    We're experiencing elevated 503 error rates. This is affecting many apps. We're working on resolving the issue.

    Posted 15 years ago, Dec 10, 2009 07:06 UTC

Current status