Maintenance on a Shared Database

Data 35 minutes
Tools 35 minutes

Activity

  • Resolved

    Maintenance has been completed.

    Posted 14 years ago, Aug 5, 2011 20:34 UTC

  • Resolved

    Maintenance has been completed.

    Posted 14 years ago, Aug 4, 2011 20:59 UTC

  • Issue

    We are performing needed maintenance on 1 shared database. There will be some interruption in the database connection for those apps. We will update when we have completed the maintenance. Thank you for your patience.

    Posted 14 years ago, Aug 4, 2011 20:23 UTC

Current status