Cron Addon Issues

Apps 1 hour, 21 minutes
Tools 1 hour, 21 minutes

Activity

  • Resolved

    Cron Addon functionality is fully restored.

    Our engineers have fixed the internal sync issues that were affecting provisioning.

    Posted 14 years ago, Aug 3, 2011 19:44 UTC

  • Issue

    We're aware of a problem with provisioning the Cron addon and the display of the last and next run times.

    This problem affects users currently using or attempting to add or modify the Cron addon.

    We are currently investigating this issue.

    Posted 14 years ago, Aug 3, 2011 18:23 UTC

Current status