Hostname SSL Provisioning Issues

Apps 11 minutes

Activity

  • Resolved

    We've resolved the hostname ssl provisioning issue. All tools are functioning properly at this time.

    Posted 14 years ago, Aug 1, 2011 16:31 UTC

  • Issue

    We are currently experiencing issues provisioning new hostname SSL add-ons. Already provisioned hostname SSL add-ons are functioning properly. The issue is only affecting provisioning new hostname ssl endpoints.

    If attempting to add a new hostname ssl add-on you will see the following error:

    $ heroku addons:add ssl:hostname Adding ssl:hostname to wuputah… FAILED ! Internal server error

    Our engineers are working to resolve this as quickly as possible.

    Posted 14 years ago, Aug 1, 2011 16:20 UTC

Current status