Intermittent Connectivity Issues

Apps 1 minute
Data 1 minute

Activity

  • Resolved

    Service has been fully restored.

    Our monitoring services detected the failed endpoint and we swapped it out with a hot spare.

    Posted 14 years ago, Jul 29, 2011 13:58 UTC

  • Issue

    We have detected a problem with one of our HTTP endpoints and are actively working to resolve.

    Affected users will see intermittent connectivity failures to their applications.

    Posted 14 years ago, Jul 29, 2011 13:56 UTC

Current status