Resolved
All app operations have been restored to normal.
An error in our AMQP based queueing system led to a message flood, causing a portion of our apps to be impacted. We have identified the issue, and are rolling out an update to prevent this from occurring again.
Issue
A limited number of apps are experiencing "backlog too deep" errors. Our engineers are working to resolve the issue.