Websolr Downtime

Apps 2 hours, 57 minutes
Tools 2 hours, 57 minutes

Activity

  • Resolved

    Websolr service should now be restored.

    Apps using Websolr will need to reindex. If you are using Acts As Solr, run "heroku rake solr:reindex". For SunSpot, run "heroku rake sunspot:solr:reindex".

    Posted 15 years ago, Dec 1, 2009 01:09 UTC

  • Issue

    Websolr is currently down for maintenance, following an unexpected crash of several EC2 instances. All apps using Websolr are currently affected. The Onemorecloud team is working to restore service, and a resolution is expected within 1 hour.

    Posted 15 years ago, Nov 30, 2009 22:12 UTC

Current status