Resolved
Logging is back to normal. We're continuing to monitor the situation closely."
Posted 14 years ago, May 25, 2011 20:40 UTC
Issue
We're aware of a problem with logging. We are investigating the problem, and expect full operations to be restored in 15 minutes.
Posted 14 years ago, May 25, 2011 19:17 UTC