Intermittent Connectivity Issues

Apps 41 minutes
Data 1 hour, 4 minutes
Tools 16 minutes

Activity

  • Resolved

    We can confirm that the attack has been successfully mitigated and all systems are currently functioning normally. We will continue to monitor the situation closely. Thanks for your patience.

    Posted 14 years ago, May 19, 2011 00:44 UTC

  • Issue

    It appears that the attack is being fully mitigated at this time. We are continuing to closely monitor the situation.

    Posted 14 years ago, May 19, 2011 00:27 UTC

  • Issue

    Our ops team is continuing to work hard and has been successful at mitigating much of the impact of this incident. We will continue to post more information as it becomes available.

    Posted 14 years ago, May 19, 2011 00:05 UTC

  • Issue

    The platform has again come under what appears to be a DDoS attack. Any sites using A records to specific IP addresses in their DNS may experience intermittent connectivity issues. Our Ops team is hard at work attempting to reduce the impact of this attack.

    Posted 14 years ago, May 18, 2011 23:40 UTC

Current status