Elevated error rates

Apps 2 hours, 18 minutes
Tools 2 hours, 39 minutes

Activity

  • Resolved

    We have worked with our network provider to resolve the underlying network problems. We will continue to monitor the situation closely and will be posting a post-mortem update within the next 36 hours.

    Posted 14 years ago, May 16, 2011 12:30 UTC

  • Issue

    We are currently working with our network provider to mitigate network problems that are affecting a small number of our front-end web servers. This is primarily affecting those customers that are pointing a root domain to Heroku via static IP addresses.

    Posted 14 years ago, May 16, 2011 12:03 UTC

  • Issue

    We continue to see networking problems on a subset of our HTTP servers, specifically 174.129.212.2 and 75.101.145.87. We will post more information as it becomes available.

    Posted 14 years ago, May 16, 2011 11:01 UTC

  • Update

    We are continuing to investigate problems with some of our web servers. We are currently routing around the problem and are working to fully resolve the root cause.

    Posted 14 years ago, May 16, 2011 10:28 UTC

  • Issue

    We continue to investigate problems with some of our front-end web servers. We have identified a problem and are taking corrective action while we continue to investigate.

    Posted 14 years ago, May 16, 2011 10:07 UTC

  • Issue

    We're having elevated error rates related to HTTP traffic. We are currently investigating the problem.

    Posted 14 years ago, May 16, 2011 09:51 UTC

Current status