Elevated Error Rates

Apps 37 minutes
Tools 37 minutes

Activity

  • Resolved

    Our engineers have stabilized the error rates. Dynos and workers are functioning properly again.

    Posted 14 years ago, May 10, 2011 21:51 UTC

  • Update

    We have increased capacity in our dyno grid to help mitigate the problem. We will provide additional updates as more information becomes available.

    Posted 14 years ago, May 10, 2011 21:29 UTC

  • Issue

    We are currently experiencing elevated error rates on our platform. You may experience issues starting new dynos or workers or see running dynos and workers occasionally restarting. Our engineers are actively working to resolve this issue.

    Posted 14 years ago, May 10, 2011 21:14 UTC

Current status