Resolved: Elevated Error Rates

Apps 39 minutes
Tools 59 minutes

Activity

  • Resolved

    The errors have completely subsided and application operations are fully functional.

    Posted 14 years ago, Apr 28, 2011 21:54 UTC

  • Update

    Applications are responding and functioning normally at this time. Our engineers are continuing to closely monitor the situation.

    Posted 14 years ago, Apr 28, 2011 21:47 UTC

  • Update

    The errors have subsided and our engineers are closely monitoring the situation as things improve.

    Posted 14 years ago, Apr 28, 2011 21:28 UTC

  • Update

    Our engineers are continuing to investigate elevated error rates on our platform. Applications may be experiencing intermittent issues at this time.

    Posted 14 years ago, Apr 28, 2011 21:10 UTC

  • Issue

    We are investigating high error rates. Some applications may be experiencing issues.

    Posted 14 years ago, Apr 28, 2011 20:54 UTC

Current status