Resolved: Logging Outage

Tools 0 minutes

Activity

  • Resolved

    The logging issue has been resolved. If you are still seeing any logging related issues please file a ticket with support at http://support.heroku.com

    Posted 14 years ago, Apr 18, 2011 18:57 UTC

  • Issue

    We are currently experience an issue with our logging add-on that will prevent you from being able to see your app's logs. We're working to resolve this issue as quickly as possible.

    Posted 14 years ago, Apr 18, 2011 18:57 UTC

Current status