Outage

Apps 9 minutes

Activity

  • Resolved

    All platform services are now operating normally. We identified and correceted an issue related to our AMQP infrastructure.

    Posted 15 years ago, Nov 27, 2009 15:31 UTC

  • Issue

    All apps are currently down. We're working on restoring service asap.

    Posted 15 years ago, Nov 27, 2009 15:22 UTC

Current status