Resolved
The database server is back online with no data loss.
Posted 14 years ago, Apr 12, 2011 07:43 UTC
Issue
A shared database server has gone offline. We are in the process of restarting it.
Posted 14 years ago, Apr 12, 2011 07:40 UTC