New Relic Plugin Issues

Tools 1 hour, 23 minutes

Activity

  • Resolved

    We have rolled back to an older version of the plugin. Apps with New Relic should no longer see issues after deployment.

    Posted 14 years ago, Mar 31, 2011 16:08 UTC

  • Resolved

    We have rolled back to an older version of the plugin. Apps with New Relic should no longer see issues after deployment.

    Posted 14 years ago, Mar 31, 2011 16:08 UTC

  • Issue

    Some apps with New Relic installed may see an error involving the newrelic_rpm plugin if they push new code. We are working with New Relic to fix the issue.

    If you run into this issue after doing a deploy, as a temporary workaround you can either rollback the deploy or remove the New Relic addon.

    Posted 14 years ago, Mar 31, 2011 14:44 UTC

Current status