Increased Error Rates

Apps 22 minutes
Tools 22 minutes

Activity

  • Resolved

    Between approximately 11:10 and 11:45 UTC we experienced elevated error rates due to some network instability on our network provider's network. At this time, the incident is fully resolved.

    Posted 14 years ago, Mar 25, 2011 12:41 UTC

  • Resolved

    Error rates have returned to normal levels.

    Posted 14 years ago, Mar 25, 2011 12:12 UTC

  • Issue

    We are currently seeing increased levels of HTTP 503 errors across the platform. We are currently working to troubleshoot the problems and will provide more updates as they become available.

    Posted 14 years ago, Mar 25, 2011 11:50 UTC

Current status