Shared Database Offline

Data 15 hours, 33 minutes

Follow-up Report

Activity

  • Resolved

    All affected databases on the problematic shared database server have been relocated to a new, healthy server. All affected applications are back online at this time. We will post a postmortem on Monday.

    Posted 14 years ago, Mar 26, 2011 01:34 UTC

  • Update

    We are continuing to restore databases from the most recent backups and bring affected applications back online. This issue is only affecting a small set of applications, less than 0.1% of all Heroku applications.

    Posted 14 years ago, Mar 25, 2011 23:37 UTC

  • Update

    We are continuing to restore databases from the most recent backups and bring affected applications back online. This issue is only affecting a small set of applications, less than 0.1% of all Heroku applications.

    Posted 14 years ago, Mar 25, 2011 20:47 UTC

  • Update

    We are continuing to restore databases from the most recent backups and bring affected applications back online. This issue is only affecting a small set of applications, less than 0.1% of all Heroku applications.

    Posted 14 years ago, Mar 25, 2011 19:15 UTC

  • Update

    We are continuing to restore databases from the most recent backups and bring affected applications back online.

    Posted 14 years ago, Mar 25, 2011 17:48 UTC

  • Update

    We are continuing to restore databases from the most recent backups and bring affected applications back online.

    Posted 14 years ago, Mar 25, 2011 16:19 UTC

  • Update

    We are continuing to restore databases from the most recent backups.

    Posted 14 years ago, Mar 25, 2011 15:19 UTC

  • Update

    We have just been informed by our service provider that one of the disks on the shared database server has suffered an unrecoverable failure. We are now working to restore the affected databases from the most recent backups.

    Posted 14 years ago, Mar 25, 2011 14:25 UTC

  • Issue

    We don't have any new information to provide. We continue to work to resolve this issue with our service provider and will post new updates periodically.

    Posted 14 years ago, Mar 25, 2011 13:56 UTC

  • Update

    We are awaiting an update from our service provider and will pass along new information as it arrives. Thanks for your patience.

    Posted 14 years ago, Mar 25, 2011 13:19 UTC

  • Issue

    We continue to work with our hosting provider in order to restore access to this database server. We have no new information to report at this time.

    Posted 14 years ago, Mar 25, 2011 12:43 UTC

  • Update

    We continue to work to bring the affected shared database back online. We have no further details to report at this time.

    Posted 14 years ago, Mar 25, 2011 12:13 UTC

  • Issue

    We are still working to bring this shared database back online. We're sorry for the delay.

    Posted 14 years ago, Mar 25, 2011 11:09 UTC

  • Issue

    A shared database has failed affecting a small number of applications.

    Posted 14 years ago, Mar 25, 2011 10:01 UTC

Current status