Planned Maintenance: 23-March @ 20:00PDT

Tools 0 minutes

Activity

  • Resolved

    Please direct questions or concerns to Heroku support: http://support.heroku.com/

    Posted 14 years ago, Mar 23, 2011 03:56 UTC

  • Issue

    The Heroku API will be unavailable for approximately 10 minutes beginning at 20:00 Pacific Daylight Time on Wednesday, March 23rd. During this maintenance window, the following services will be unavailable:

    1. The Heroku command line client.
    2. The api.heroku.com web site for managing applications.
    3. git push heroku
    4. Unidling of idle applications.

    Running applications will be unaffected by this scheduled maintenance.

    Posted 14 years ago, Mar 23, 2011 03:56 UTC

Current status