New Relic Deploy Notification Issue

Tools 5 hours, 39 minutes

Activity

  • Resolved

    We have been working closely with New Relic to resolve this issue. We've identify the problem and New Relic is scheduling a rollout for the fix.

    Posted 14 years ago, Mar 22, 2011 01:59 UTC

  • Issue

    There is currently an issue with the New Relic deploy notification hook. This does not prevent you from deploying but will prevent the deploy from showing up in your New Relic graphs. We have a fix for this issue in testing and hope to have the fix deployed today.

    Posted 14 years ago, Mar 21, 2011 20:20 UTC

Current status