Intermittent HTTP traffic failures

Apps 28 minutes
Tools 28 minutes

Activity

  • Resolved

    A bad http response in the caching layer was effecting certain users. We are investigating the root cause to prevent this in the future.

    Posted 15 years ago, Nov 12, 2009 23:56 UTC

  • Issue

    We are seeing occasional Heroku platform errors on incoming HTTP traffic. We're investigating the issue, which we believe is related to a recently installed system update.

    Posted 15 years ago, Nov 12, 2009 23:28 UTC

Current status