Resolved
Our internal monitoring continues to report systems as nominal. At this time we are transitioning the status of tools and app operations to GREEN. We will continue monitoring our internal systems closely for any relapses. We greatly appreciate your patience.
Update
Network connectivity has improved substantially, but we are still seeing brief periods of instability as additional networking changes are applied to mitigate the problems. We will continue to provide updates as soon as we have anything to share.
Update
Our networking provider informed us that they have implemented some networking changes that they believe have resolved the problem. Our internal monitoring tools are showing all systems green at this moment but we will continue to monitor the situation and leave this issue open until we're certain. Thanks for your patience.
Update
We are still working to resolve the intermittent networking issues that we have been reporting. Many applications continue to function normally, but due to the intermittent nature of the problem it's hard to state which apps are affected. We will continue to provide regular updates until the problem is fully resolved.
Update
Nothing new to report, we're still seeing intermittent connectivity problems and working with our networking provider. We're truly sorry for those customers who have been affected.
Update
We can confirm that we are still seeing networking problems which are causing an increase in error rates for web requests and tools (git push, api.heroku.com access, etc). We don't have any additional information to report but continue to work with our network provider.
Issue
We continue to work our network provider to resolve the problems. We don't have any new information to provide yet, but wanted to let you know that we are still working on it. Thanks for your patience.
Issue
We are still experiencing networking problems throughput parts of the Heroku platform. We have escalated the issue as high as possible with our networking provider and are working with them to troubleshoot the problems. We will continue to post updates as more information is available.
Tonight's scheduled maintenance has been canceled and will be rescheduled for a later date.
Issue
We continue to investigate increased network latency across the platform. This is causing some requests to timeout intermittently.
Issue
We are currently investigating higher than normal error rates across the platform. We will provide further updates as they become available.