Database Maintenance

Apps 12 minutes
Data 12 minutes
Tools 12 minutes

Activity

  • Resolved

    Database maintenance on a shared database has been completed without incident.

    Posted 14 years ago, Mar 17, 2011 00:18 UTC

  • Issue

    A shared database server is currently down and undergoing maintenance, affecting a small number of Heroku apps. We expect this server to be back online shortly. Thank you for your patience.

    Posted 14 years ago, Mar 17, 2011 00:06 UTC

Current status