Resolved
Please feel free to contact us via http://support.heroku.com/ if you have any questions or concerns about this maintenance window.
Issue
The Heroku API will be unavailable for approximately 10 minutes beginning at 20:00 Pacific Daylight Time on Thursday, March 17th. During this maintenance window, the following services will be unavailable:
Running applications will be unaffected by this scheduled maintenance.