Deployment and unidling offline

Apps 56 minutes
Tools 56 minutes

Activity

  • Resolved

    The problem is now fully resolved.

    Posted 14 years ago, Mar 13, 2011 03:13 UTC

  • Update

    We believe the problems have been resolved for several minutes but will continue to monitor closely to ensure things are stable before we close this issue. Thanks for your patience.

    Posted 14 years ago, Mar 13, 2011 03:00 UTC

  • Update

    We are seeing elevated error rates for requests to Heroku apps now as well. We continue to troubleshoot the problem and will provide updates as more information becomes available.

    Posted 14 years ago, Mar 13, 2011 02:46 UTC

  • Issue

    Deployment of new application code and unidling of existing applications is currently unavailable. We are working to resolve the problem as quickly as possible.

    Posted 14 years ago, Mar 13, 2011 02:16 UTC

Current status