Application Logs Unavailable

Tools 31 minutes

Activity

  • Resolved

    The issue has been resolved and we'll continue monitoring.

    Posted 14 years ago, Mar 11, 2011 17:32 UTC

  • Issue

    We are investigating the inability of some users to access the logs for their apps.

    Posted 14 years ago, Mar 11, 2011 17:00 UTC

Current status