Resolved
Error rates have returned to normal. We are continuing to monitor the situation.
Posted 14 years ago, Mar 11, 2011 16:29 UTC
Issue
We are currently investigating elevated error rates across the platform.
Posted 14 years ago, Mar 11, 2011 16:19 UTC