App creation and logging offline.

Tools 27 minutes

Activity

  • Resolved

    App creation and logging are back to normal. Thanks for your patience.

    Posted 14 years ago, Mar 10, 2011 01:06 UTC

  • Issue

    Creation of new Heroku application and logging are currently unavailable. We are working to resolve this problem and expect the problem to be resolved shortly.

    Posted 14 years ago, Mar 10, 2011 00:38 UTC

Current status