Resolved
Everything is okay now. We'll continue monitor the situation.
Issue
The issue appears to be resolved and we are continuing to monitor the situation.
Issue
We are currently investigating an issue affecting the provisioning of new dedicated databases.