Dedicated database ingress and psql offline

Data 13 hours, 33 minutes

Activity

  • Resolved

    Ingress and psql access have been fully restored. We apologize for the trouble.

    Posted 14 years ago, Feb 22, 2011 13:00 UTC

  • Issue

    Our dedicated database service, Heroku PostgreSQL, is not accepting psql or ingress commands (i.e. heroku pg:psql and heroku pg:ingress) for some customers. All other database commands and operations are unaffected and functioning properly.

    We have identified the root cause of the problem and are implementing a fix.

    Posted 14 years ago, Feb 21, 2011 23:26 UTC

Current status