Creating apps offline

Apps 13 minutes
Tools 13 minutes

Activity

  • Resolved

    Creating apps is fully restored. The logging service for apps was unresponsive intermittently and was causing problems with app create and delete. We restarted the bad logging node and service is back to normal. We'll be examining that code path to determine what the best course of action would be in the event of a similar failure in the future.

    Posted 14 years ago, Feb 13, 2011 22:07 UTC

  • Issue

    We're aware of a problem with creating a new app. We are currently investigating.

    Posted 14 years ago, Feb 13, 2011 21:54 UTC

Current status