Resolved
Performance and error rates are back to normal.
Posted 14 years ago, Feb 9, 2011 09:43 UTC
Issue
Error rates have returned to normal; we are continuing to monitor the situation.
Posted 14 years ago, Feb 9, 2011 09:18 UTC
We are investigating increased error rates and application latency on the platform.
Posted 14 years ago, Feb 9, 2011 08:46 UTC