Elevated Error Rates

Apps 1 hour, 2 minutes
Tools 2 hours, 12 minutes

Activity

  • Resolved

    Performance and error rates are back to normal.

    Posted 14 years ago, Feb 8, 2011 22:21 UTC

  • Issue

    We are continuing to monitor performance issues affecting some customers. We have made changes which should mitigate the problem for most customers and are continuing to monitor the situation.

    Posted 14 years ago, Feb 8, 2011 21:38 UTC

  • Issue

    We are continuing to monitor sporadic reports of poor performance.

    Posted 14 years ago, Feb 8, 2011 21:11 UTC

  • Issue

    We are continuing to investigate poor performance in the platform.

    Posted 14 years ago, Feb 8, 2011 20:40 UTC

  • Issue

    We are continuing to investigate poor performance in the platform.

    Posted 14 years ago, Feb 8, 2011 20:40 UTC

  • Issue

    We are investigating elevated error rates on the platform.

    Posted 14 years ago, Feb 8, 2011 20:09 UTC

Current status