Shared database offline.

Apps 31 minutes
Data 1 hour, 33 minutes

Activity

  • Resolved

    Per the previous update, we are no longer tracking this issue.

    Posted 14 years ago, Feb 2, 2011 11:54 UTC

  • Issue

    Most databases on the shared server have been successfully recovered. We continue to work on a very small number of problematic databases. We are discontinuing tracking of this issue since it affects a very small number of applications and will contact those customers directly with updates.

    Posted 14 years ago, Feb 2, 2011 11:54 UTC

  • Update

    We continue to work to restore this database server. There is no further information to report at this time, but we will continue to update this issue periodically.

    Posted 14 years ago, Feb 2, 2011 10:53 UTC

  • Issue

    A shared database server is offline affecting a small percentage of applications. We are working to recover the database server and will provide updates as we have more information.

    Posted 14 years ago, Feb 2, 2011 10:21 UTC

Current status