Heroku Status

Current Status and Incident Report

Intermittent app creation errors

Development 55m

Resolved

App creation is now operating normally. No existing applications were impacted. An increase in load caused intermittent failures and required us to bring online additional capacity ahead of schedule to handle the volume of new app creation.

Issue

We're experiencing elevated error rates on app creation. The issue has been identified and a resolution is expected shortly.

← Current Status