Slow Performance / Timeouts

Apps 1 hour, 19 minutes
Tools 1 minute 1 hour, 19 minutes

Activity

  • Resolved

    The issue was caused by a problem with the software we use to manage web server configurations. A bug in this software could, in rare circumstances, cause the process that we use to validate configuration to be run many times in parallel, overloading the server. We are currently working on a fix for this problem and expect to have a patch deployed to our production environment later today. We're sorry for the trouble this has caused.

    Posted 14 years ago, Feb 1, 2011 21:57 UTC

  • Issue

    Recovery is complete, all IP-based SSL faces are working properly and we are monitoring the situation

    Posted 14 years ago, Feb 1, 2011 20:58 UTC

  • Issue

    Most applications should now be functioning normally with the exception of those using the IP based SSL service.

    Posted 14 years ago, Feb 1, 2011 20:38 UTC

  • Issue

    We're seeing slow performance and timeouts. We're looking to resolve this issue as quickly as possible.

    Posted 14 years ago, Feb 1, 2011 20:37 UTC

Current status