Elevated error rates

Apps 10 minutes
Tools 10 minutes

Activity

  • Resolved

    We have replaced the failed instance that caused this issue and all operations appear to be functioning as expected.

    Posted 14 years ago, Jan 21, 2011 20:42 UTC

  • Issue

    We are currently experiencing in elevated rate of errors on the platform. Running applications should continue to run but new deploys and unidling are currently running slowly. We are working on the problem and expect to have it resolved shortly.

    Posted 14 years ago, Jan 21, 2011 20:31 UTC

Current status