App creation offline

Data 31 minutes
Tools 31 minutes

Activity

  • Resolved

    All database servers are now operating normally. App creation is fully functional.

    Posted 14 years ago, Jan 21, 2011 07:56 UTC

  • Update

    We have identified the issue and creating should begin to work now. We will update when we have verified that all database servers are allocating new databases correctly.

    Posted 14 years ago, Jan 21, 2011 07:49 UTC

  • Issue

    New app creation is currently offline due to inability to allocate databases.

    We are investigating the issue.

    Posted 14 years ago, Jan 21, 2011 07:24 UTC

Current status