Database Provisioning Offline

Data 8 hours, 31 minutes
Tools 7 hours, 36 minutes

Activity

  • Resolved

    Our provider has resolved the underlying issue. We will expand database provisioning into the fixed group of servers.

    Posted 14 years ago, Jan 15, 2011 00:56 UTC

  • Update

    The workaround of the underlying issue is a success and we are continuing to monitor closely for any problems. We will post an additional update when the underlying issue is resolved.

    Posted 14 years ago, Jan 14, 2011 17:54 UTC

  • Update

    We have worked around the provisioning issue with our provider and are currently monitoring the situation. We are continuing to work with our provider to resolve the underlying issue.

    Posted 14 years ago, Jan 14, 2011 17:31 UTC

  • Update

    We are continuing to work with our provider to resolve this issue.

    Posted 14 years ago, Jan 14, 2011 17:16 UTC

  • Update

    We have confirmed an issue with our provider. The provisioning of new dedicated databases remains offline. Existing dedicated databases are not affected at this time.

    Posted 14 years ago, Jan 14, 2011 16:57 UTC

  • Update

    We are continuing to investigate an issue with provisioning dedicated databases.

    Posted 14 years ago, Jan 14, 2011 16:36 UTC

  • Issue

    Users are currently unable to provision new dedicated databases. We are investigating.

    Posted 14 years ago, Jan 14, 2011 16:24 UTC

Current status