Resolved
The affected instance is fully restored. We are continuing to monitor for further issues.
Issue
We are experiencing an outage on one of our public-facing load balancers. Some users may experience git push or web request failures.
We have restarted the instance and are monitoring for any further issues.