Slow Response Times

Apps 5 minutes
Tools 5 minutes

Activity

  • Resolved

    We were suffering from increased error rates due to a failing web server. The server has been replaced and service should be restored.

    Service is now fully restored. We will follow-up with more information after we've assessed the situation.

    Posted 14 years ago, Dec 20, 2010 08:53 UTC

  • Issue

    We are currently experiencing slow response times and are investigating the issue.

    Posted 14 years ago, Dec 20, 2010 08:47 UTC

Current status