Limited app interruption

Apps 42 minutes
Tools 42 minutes

Activity

  • Resolved

    A substantial spike in internal messaging traffic related to database backups was affecting the performance of some internal Heroku system components. Optimizations have been applied, and operations are now back at normal levels.

    Posted 15 years ago, Nov 5, 2009 18:17 UTC

  • Issue

    We are aware of and working to fix two related issues:

    • Some applications are having git push failures
    • Idled out applications are not restarting.

    Posted 15 years ago, Nov 5, 2009 17:34 UTC

Current status