Resolved
Service is fully restored.
We will follow-up with more information after we've assessed the situation.
Resolved
We were suffering from increased error rates for approximately 20-30 minutes due to a failing web server. The server has been replaced and service should be restored.
Issue
We're aware of a problem with one of our public facing web-servers.
We are responding, and in the process of fixing the issue right now.